Andorin_Senior

Chase Plane will not make presets correctly

Recommended Posts

I recently(last week) bought Chase Plane to use together with Prepar3D v4. It was bought directly from Old Probs website and installed via VFX Central software.

I have seen the tutorial video on youtube, but I can't get my chase plane to act accordingly.

I have removed the pause mark in Prepar3D so now I can move around with chase plane open.

As I have seen in the tutorial, the camera will be on green when you move around inside or outside the plane, but my camera does nothing at all. That means that i can't get my presets to function.

 

I have observed that in the menu in Prepar3D under aircraft, there is a new setting with chase plane after in braces.

I also have to deselect global camera otherwise I can't move around in the cockpit without being set back to the start position and therefore I cant use the 3D cockpit, which is mandatory for PMDG products.

Have you any Ideas??

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

You can have a look at the User Manual to learn how to use ChasePlane properly. In short, controls need to be assigned through ChasePlane, not using the default FSX/P3D controls.

 

Share this post


Link to post
Share on other sites

Your content will need to be approved by a moderator

Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.