Sign in to follow this  
Mr_LoL

[Resolved] FAIB 767 White Nav lights

Recommended Posts

11 hours ago, simbol said:

This is not true, you can leave wingflex if this is what please you but the AI lights will be turned off above 10,000ft by the ESP engine, also the navigation lights will not display after 10nm due to the way the ESP handle the effects.

This is explained on the release notes, I recommend using NWF models to overcome LM bugs, but it is up to you at the end of the day.

I just don't understand how you can like the default effects more, I studied them, they are just a copy of the default effects of PD3 but renamed and they also contain the same bugs as the default PD3V4 effects.

Maybe you have a conflict with effects, have you added anything to your PD3 effects.cfg file?

Best Regards,

Simbol 

 

The Faib 767 with winglets has two white nav lights on the tip of each winglet. They disappear with the add on. I will send you two screens tomorrow by email so I can show you what I mean.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

No problem, but check your effect.cfg first to verify there are no conflicts with effects.

If there is a fault with the effects we will correct these together and release a patch for general public.

Best Regards 

Simbol 

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Simbol. I have to go to work now but I'll email you a couple of screenshots tomorrow to show you what I mean. With your lights and without.

Share this post


Link to post
Share on other sites
13 hours ago, Mr_LoL said:

Thanks Simbol. I have to go to work now but I'll email you a couple of screenshots tomorrow to show you what I mean. With your lights and without.

Hi there, I divided your request into a separate topic, please send me your private email address at support@fsreborn.com along with the pictures, I will also send you some effects for testing during the week.

Regards,
Simbol

Share this post


Link to post
Share on other sites

Hello,

Anyone else experiencing this problem? the OP hasn't contacted me so I am sitting in the dark...

Simbol 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this