eddywinch82

AI Aircraft wheels not touching the Runway, but slightly above the Ground

Recommended Posts

Hi There,

I installed FS Global Special Edition recently in my FS2004. And I tried AI Aircraft plane spotting, at my Payware Aerosoft Mega Airport (Amsterdam Schipol) this afternoon, and

now landing AI Aircraft land there, but with the wheels slightly above the ground rather than touching the tarmac. Does anyone know how I can fix this problem ? Any help would be appreciated.

Regards Eddie 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Eddie, copy and paste your EHAM AFCAD file into the Scenery\World\scenery folder. This will fix the elevation issue at EHAM and the same technique can be used for any other airport where you have floating or sunken AI.

Share this post


Link to post
Share on other sites

Hi A32xx, I allready have my NL2000V3se EHAM and EHLW (Leeuwarden) AFCAD Files in that folder. And that worked before for the previous Floating AI Aircraft problem, but even though they are there, the floating AI Aircraft on Landing has come back. Since installing FS Global Special Edition. Do you mean I should copy, the Aerosoft Mega Airport EHAM AFCAD File to that folder ?

Share this post


Link to post
Share on other sites

Hi A32xx, I tried what I asked you, about what I should do, aka Aerosoft Mega Airport EHAM AFCAD File to that folder.

And the problem remains. even though the file in question, is now in that folder. Any ideas what I should do ? Eddie

Share this post


Link to post
Share on other sites

Hi Eddy, I also have Aerosoft EHAM and there are 5 AFCAD files included but only one should be active, like this:

AF2_EHAM_01.bgl

AF2_EHAM_01_EAST.off

AF2_EHAM_01_NORTH.off

AF2_EHAM_01_SOUTH.off

AF2_EHAM_01_WEST.off

Any one of these files can be made active by changing ".off" to ".bgl", but only one at a time should end in ".bgl", the other four must all end in ".off".

I also have a file in Scenery\Generic\scenery named EHAM_APP_3rd.BGL, I think this is Jim Vile's approach fix which I highly recommend.

Share this post


Link to post
Share on other sites

Hi A32xx, Yes I only have one active AF2_EHAM_01.bgl AFCAD, I checked just now, what is Jim Vile's Approach fix ?

I moved the Aerosoft Mega Airport Amsterdam Folders, above the FS Global Special Edition Folders in the Scenery Library And obviously keeping them, in the same priority order, and that didn't make any difference unfortunately.

Share this post


Link to post
Share on other sites

You forgot to mention that you also have NL2000 EHAM installed as well - you should remove all the NL2000 EHAM files if you've also installed Aerosoft Mega Airport Amsterdam.

Share this post


Link to post
Share on other sites
14 hours ago, eddywinch82 said:

I have done that allready, a while back. So that can't be the problem.

There may be some other scenery conflict causing this, have you tried running ScanAFD: https://library.avsim.net/search.php?SearchTerm=scanafd.zip&CatID=fs2004&Go=Search

It will identify all the duplicate AFCAD files in your system. Some may be files which contain taxiway signs only, or navaids only, it's up to you to check before you disable or delete them.

Share this post


Link to post
Share on other sites

Hi A32xx, Thankyou for your advice, I will do what you suggest accordingly. Could those 2 Payware programs, be causing the problem I am having ? Or are you fairly convinced, it is a Scenery conflict, independent of the one I think it might be ? The new problem started, after I installed those 2 Payware addons.

Share this post


Link to post
Share on other sites

Hi A32xx, I ran the ScanAFD Program and there are no duplicate AFCAD's, for EHAM. I have a Freeware Amsterdam Schipol Airport, but it is deactivated in the FS2004 Scenery Library. What should I try next ? Eddie

Share this post


Link to post
Share on other sites
1 hour ago, eddywinch82 said:

Hi A32xx, I ran the ScanAFD Program and there are no duplicate AFCAD's, for EHAM. I have a Freeware Amsterdam Schipol Airport, but it is deactivated in the FS2004 Scenery Library. What should I try next ? Eddie

It's a long shot but if the same AI aircraft wheels touch the ground at other airports, and you installed Aerosoft Amsterdam after you created the AI flightplans, the airport elevation could be slightly different now. You might try running CollectAirports.exe again and re-compiling your flightplans just to be sure.

Share this post


Link to post
Share on other sites

Hi A32xx,

I have managed to get the Airport, to the correct elevation. I kept changing the numerical value in increments, in AFCAD it was -13 and in ADE 1.70 the corresponding value was -3.962 I presume meters, in the end. as that was when the AI Aircraft's wheels touched the Runway properly, I compiled the Final AFCAD File i.e. AF2_EHAM_01.bgl using ADE 1.70. 

As to not lose Scenery elements, which as you know can happen with the AFCAD 2.21 Program. So thankyou for all your help, so it was an elevation issue, at EHAM (Mega Airport) Rather than a Scenery clash. Thanks once again for all your help. Eddie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now