Cruachan

[Resolved] Strobe Lighting and the Raptor in P3D v4.1

Recommended Posts

Hi Simbol,

Following our meeting¬†in the 'pauses' thread I was drawn yesterday¬†by your signature¬†to your¬†impressive 'AI Lights' product. I know it's early days,¬†as I've¬†only had time to scratch¬†the surface so far, but what I'm¬†seeing promises to make this a great addition to my sim ūüėÄ

One question, if I may. Maybe I'm being a bit picky (or even thick?) but I'm wondering if there is a way to turn off the wing strobes while flying the default Raptor in the VC at night? Perhaps this is what is seen in the real world, but I'm finding it a tad distracting and would like to have the option of being able to switch the strobes off. Assigning a keypress to Strobe (toggle on/off) doesn't seem to work. It's as if the keypress tries to execute the command, but the regular strobe lighting of the VC resumes promptly thereafter. Perhaps there is a setting I can change in the aircraft configuration file? I use the default Raptor a lot when I'm testing stuff so it would be nice to have an easy way to control this effect.

Regards,

Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

13 minutes ago, Cruachan said:

but I'm wondering if there is a way to turn off the wing strobes while flying the default Raptor in the VC at night? Perhaps this is what is seen in the real world, but I'm finding it a tad distracting and would like to have the option of being able to switch the strobes off.

Regards,

Mike

Hi Mike,

Welcome to my forums, unfortunately the F-22 model developer decided it was a good idea to ignore all lights commands via Keyboard or Joystick assignments, I regard this as is a bug with this model, for this reason you will need to turn them off via the airplane control panel, the button that controls the strobes is located on the left side, I have highlighted below the switch that turns the strobes lights off,  just move the button to the off position.

mwolIFD.png

Best Regards,
Simbol

Share this post


Link to post
Share on other sites

Hi Simbol,

You know, I thought I'd tried every likely switch and button! Guess I need to try again...Lol! Very glad there's a solution even though I'm kicking myself for having missed it.

Many thanks! Looking forward to the release of the Pro edition.

Best regards,

Mike

  • Upvote 1

Share this post


Link to post
Share on other sites

Worked like a charm! My mistake was not using the mouse right-click to turn that switch counter-clockwise.

I'm happy now!

Mike ūü§ď

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now