Recommended Posts

Help AVSIM continue to serve you!
Please donate today!


Hello AVSIM!  Steve has posted above regarding an issue.  I suggested that he delete the shader cache and to restore the texture backups from both addons in reverse order of installation.  So far nothing has worked.  Can anyone help resolve this issue? 

Steve's Reply:

"I deleted the cache and restored the textures, neither of which worked. is there any other way to restore cloud textures?"

My reply:

There is more to it if you tried restoring the textures in both ENVTEX and softclouds in reverse order of installation. I've also read that it could be caused by a faulty fx_1.bmp located in the main Texture folder of the sim. Rename (do not delete) the file to something like fx_1_off.bmp and see if the black squares show up. It could also be your video card which is causing the issue, you can test it with a utility called GPU Z 

https://www.techpowerup.com/gpuz/

Finally, I have not used FSX for quite some time so I do not feel comfortable enough to tell you how best to restore the textures. If you are a member of AVSIM or FlightSim and I would ask how to proceed with that process in their dedicated FSX forums. They have some really knowledgeable people that can steer you in the right direction.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now