Recommended Posts

I'm using LittleNavmap on a client pc. I have udated my AIRAC. I have copied my Data base over from my Flightsim PC. on first start. When i go to the Scenery Library pull down and select load scenery library , the only Simulator choice i get is X-plane. I am using P3D v4, but there is no choice for that.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That is correct since you copied a ready to use scenery database (the Sqlite file or files). No need to load anything on the client.

It shows only X-Plane since there are apparently no FSX or P3D simulators installed on the client (X-Plane cannot be auto detected).

Alex

Share this post


Link to post
Share on other sites

Yes thats what i did on first start up. And i just went back and read the manual and saw that. So I did do it right. The reason i thought that i didn't do it right is when i was following the tutorial for a flight plan and choose my departure airport then choose flight plan/select a starting position for departure, it tells me that there are no starting positions found, i have tried numerous airports and all are the same. This is a great program, i'm thinking this may be operator error (:

Share this post


Link to post
Share on other sites

Check the settings in the "Scenery Library" menu. You will not see any start positions, no taxiways and no aprons if "Use Navigraph for all Features" is selected. Runways are white with black border then since there is no surface information.

Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now