Sign in to follow this  
neucoas

Black ground textures when connecting to vPilot

Recommended Posts

Hi all! I am having a really strange issue with vPilot since last week, after trying to install the vPilot AI. What happens is that, everytime I lauch vPilot, my ground textures become black. I tried on several parts of the world. Please see the pictures below.

Gsz8WhR.jpg

S5jA6bg.jpg

These are the things I have tried so far

- Reinstall vPilot, deleting every trace I found about the software.

- Reinstall previous versions of vPilot (2.10, 2.09), although I have been using 2.11 with out issues.

- Be sure to be using the default model matching. I deleted all traces of the vPilot AI (which i tried to install via XML).

- Launch P3D first, then connect vPilot. Launch vpilot first, then launch P3D.

- Clear shaders cache.

I did search but I couldn't find anyone with this issue. I am using P3D v3.4 (latest).

Any help is appreaciated! 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this