saffasurfer

Wrapper installer won't go past purchasing stage

Recommended Posts

I've been trying to buy the product now for the last 24 hours and the installer won't go past purchase stage. When I enter my CC details, it connects to server and says processing for half a second and then it just exits. I tried going the Paypal route, and it just stops at 'connecting to paypal'.

It fails the server connection test at the beginning of the install. I've disabled my firewalls and and quit all other apps and still nothing. I use this PC to purchase stuff and run internet apps all the time, never had any connectivity issues.

I'd really like to buy the product but RealityXP / F1 makes it extremely hard and frustrating!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, Have you tried this?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now