seafury1

MyTraffic6 Compatible with P3DV4.2?

Recommended Posts

Is Traffic6 compatible with Prepar3d v4?  I install the file in Scenery Library, and the check mark is in there, but when I go to ProgramData/LockheedMartin/scenery, it is not in there.

C:\MyTrafficProfessionall\MyTraffic.  Does it need to be installed in Program Files, not (x86)

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Mine in installed in C:\MyTraffic Professional\MyTraffic.  Don't forget you must place an entry in ProgramData\Lockheed Martin\Prepar3Dv4\simobjects.  Don't forget to rename mytrafficmil.bgl to mytrafficmil.bgl.off.  Military traffic can cause a crash when around military AI or bases.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now