Sign in to follow this  
flyingjohn50

Unable to reinstall 737 after removal

Recommended Posts

After flying with P3d v3.4.22 19868 Setup for awhile, I just purchased v4 and installed it.  I was advised somewhere that my PMDG 737 would only install in P3dv4 if I first removed it from V3,  with the assurance that I could add it back to V3 anytime later.  I did the uninstall  and installed it into V4 with no issue.  Now I want to have the 737 installed back into P3d V3,   but the installer blocks me with this message: "An outdated version of Prepar3d v3 has been detected.  Before you can install this PMDG product you will need to update Prepar3d."    Well, I did a full new download of P3dv3,  which is most certainly current, but PMDG still blurts out the same message.  Any suggestions?  As I said,  the PMDG was working great in v3 until I removed it.   Thanks.  John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

"Well, I did a full new download of P3dv3" Are you sure you downloaded V4? 

Share this post


Link to post
Share on other sites

Yes,  I paid the 60.00 for it too!  Just deleted and re-installed the "Client" folder in P3d v3,  along with the main config file following the suggestions of Pete on this youtube: 

and got the PMDG to install.    All is good! Thanks for your response(S). 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this