Paul_

Annoying Win 10 pop up messages when I start P3D

Recommended Posts

Hi Everyone

Since the new update of Windows 10 on May 1st every time I start Prepar3D v4.2 I get these annoying pop up messages appearing telling me things about 'Press +G Keys' ..... 'Select to turn Game Mode on'  etc etc

Does anyone know how to disable these

Thanks in advance

Paul   

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go into windows setting/game then turn off game mode.

Share this post


Link to post
Share on other sites

Apologises for the very late reply

I did what you said and it worked perfectly  .... thank you very much indeed 

Paul 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now