Sign in to follow this  
Thijs Gyselen

Can't submit a support ticket

Recommended Posts

Hello,

I just bought the 747 but when I enter the activation code i get the following message: "ERROR unable to connect to activation server. Please check your internet connection and try again". Followed by: "You do not have a valid license installed for this product". Flexnet is set to manual start.

I wanted to submit a support ticket but then I noticed I couldn't acces the following site:  http://support.precisionmanuals.com/frmError.aspx?nullreferrer=true

I got this message: "The page or resource that you are accessing is unavailable or an error has occurred. This error occurred at 16-5-2018 08:13:10 and has been logged. Please contact your system administrator."

 

There's probably something wrong on my side but I have no idea what. Anybody who can help me?

 

Thijs Gyselen

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I just tried to connect to the PMDG support site and get the same error message, so apparently something is wrong at their end. If they are currently having server issues that could be the reason you can’t activate as well.

Share this post


Link to post
Share on other sites
Posted (edited)

There is an unplanned maint activity on both support portal and activation server. We are working on it. Sorry for the inconvenience caused.

Edited by Olympic260

Share this post


Link to post
Share on other sites
3 hours ago, Thijs Gyselen said:

Hello,

I just bought the 747 but when I enter the activation code i get the following message: "ERROR unable to connect to activation server. Please check your internet connection and try again". Followed by: "You do not have a valid license installed for this product". Flexnet is set to manual start.

I wanted to submit a support ticket but then I noticed I couldn't acces the following site:  http://support.precisionmanuals.com/frmError.aspx?nullreferrer=true

I got this message: "The page or resource that you are accessing is unavailable or an error has occurred. This error occurred at 16-5-2018 08:13:10 and has been logged. Please contact your system administrator."

 

There's probably something wrong on my side but I have no idea what. Anybody who can help me?

 

Thijs Gyselen

THe activation server is back operational. You should be able to activate now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this