19dcavscout

MCP2 and Q400 Help

Recommended Posts

I apologize as I am sure this is posted elsewhere. I did a search but I could not find a solution to my problem. I recently purchased a Vrinsight MCP ii Boeing and I cannot get it to work with the Majestic Q400 Pro for P3D V4. PMDG aircraft work fine, but no matter what I try nothing comes up with the Q400. I am sure it is something simple. Does it have to do with the VriSim program? I have no idea what aircraft to select when I start this for the Q400. Any help, including directing me where I need to be looking would be greatly appreciated. Thank you  so much.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

For LINDA to work with the VRi MCPs it is essential that you do not use the vrisim.exe software.  You only need the FDTI USB Serial drivers installed for the MCP to communicate with your PC.

Also ensure you are using the latest 32 or 64 bit registered (paid) version of FSUIPC and the current version of LINDA 3.0.5. 

In addition to the PMDG, check that LINDA is working with a default aircraft. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now