Recommended Posts

Hi,

This is on a new installation of Little NavMap on starting up the application I get error message saying Error while checking for updates at "https://albar965.github,io/littlenavmap-version":Error creating SSL context ().

This happens on my client PC but not my Flying PC.  If I enter the URL directly into my web browser is download the file.

Any ideas of what is happening?

Thanks

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Windows 10,  but I checked and I've got 2015 only installed and falsely assumed that will suffice.  I'll install the 2013 ones and see how I go.

Thanks

Rick

Share this post


Link to post
Share on other sites

OK - all up and running now thanks

Now to checking out what looks like a great product. 

And thanks for speedy reply

Rick

Share this post


Link to post
Share on other sites

Glad it is working now. Enjoy your flying.:smile:

Alex

Share this post


Link to post
Share on other sites

I had the same problem, so thank you for the solution. Great to use. :smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now