Sign in to follow this  
JetBlack

Registration

Recommended Posts

Hi All,

I currently use FSX-SE and I wonder if my registered version of VoxATC would work on P3D? Or should I have to buy another license ?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've never tried it, but VOXATC 7.41 has different installers for the various versions of FSX and P3d. It should be as simple as uninstalling one version and installing the new version. It may even be possible to leave the FSX-SE version in place and just install the P3d version.

You never know though, until you try, as the Windows registry may contain entries that might cause problems. In any case, you don't need a new license for VOXATC.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this