Sign in to follow this  
Krystian Szewczyk

problem z zainstalowaniem dodatku 777-300ER

Recommended Posts

Posted (edited)

mam problem z zainstalowaniem dodatku 777-300 do mojego fsx mam dodatek 777-200 pobrałem 777-300 i wyskakuje komunikat:

PMDG 777-200LR/F Base Package for FSX, Version 1.10.8414 or later required before you may install this expansion. Please update your 777 before installing this product.

w centrum operacyjnym PMDG zaktualizowałem wszystko co było do aktualizacji pomocy.

From Polish to English translation:

I have a problem with installing the 777-300 add-on to my fsx I have the 777-200 add-on, I downloaded 777-300 and the message pops up:

PMDG 777-200LR / F Base Package for FSX, Version 1.10.8414 or later required before you may and install this expansion. Please update your 777 before installing this product.

in the PMDG operating center I updated everything that was available for the help update.

Edited by charliearon
translating post to English

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please, if possible, use English only on this forum.  I will see if I can translate what you said.  Welcome to AVSIM.😄

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this