Recommended Posts

Hello,

I just installed LittleNavmap 2.0 in a second computer. I copied the database from the computer running Xplane 11 to this second computer, and both are connected trough  Little Navconnect flawlessly. 

But, the OpenStreetMap is not shown on the second computer, not OpenStreetMap, neither OpenMapsurfer, etc.  In the first computer (where Xplane11 is installed) is shown as usual.

Any ideas? probably I forgot something very basic.

Jordi

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Jordi,

the folder "data" might be missing in the Little Navmap directory if the map is plain black.

Otherwise check if the Offline maps display. If yes: The program cannot reach the internet. Check the firewall settings.

Alex

 

Share this post


Link to post
Share on other sites

Hello Alex,

Folder "data" is not missing. 

How to check maps offline display? Windows defender and Windows firewall are disabled.

I can show/hide the highs, but not the maps. I can see only a light blue background.

Jordi

 

 

Share this post


Link to post
Share on other sites

Hi Jordi,

can you check for updates in the help menu without an error message?

It seems that the program cannot use encrypted connections (SSL/HTTPS). Install the  Visual C++ Redistributable Packages for Visual Studio 2013. Install both 32 and 64 bit versions. This should fix it.

Alex

Edit: The offline map themes are "Plain", "Simple" and "Atlas". Same menu as the OpenStreetMap and others.

Edited by albar965
offline map themes

Share this post


Link to post
Share on other sites

Hello Alex,

Installing  Visual C++ Redistributable Packages for Visual Studio 2013 solved the problem.

Vielen Dank!!!

Jordi

 

Share this post


Link to post
Share on other sites

Gerne geschehen!

I'll add a warning dialog that pops up if the encryption stuff was not initialized properly. That happens too often.

Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now