Recommended Posts

Hello,

 

I just bought the P3D version of the Queen and just downloaded the installer today (so it should be the most recent version). 

After finishing installing, the OC tells me, that there is an update available (...for whatever reason...)

When I then try installing the update, the OC downloads the files and the updater starts but it then it suddenly exits without  one single notification whatsoever (nor completion, nor error) and the notification that an update is available vanishes. Checking on the "Version" tab yields that I still don't run the most recent version.

 

When trying to load up the 747, I only get a CTD before P3D4 finishes loading.

 

Has anybody got an explanation or even better: a solution?

Can it be, that the recent Windows update (1803) has anything to do with it?

 

Greetings

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 minutes ago, GermanCaptain said:

Hello,

 

I just bought the P3D version of the Queen and just downloaded the installer today (so it should be the most recent version). 

After finishing installing, the OC tells me, that there is an update available (...for whatever reason...)

When I then try installing the update, the OC downloads the files and the updater starts but it then it suddenly exits without  one single notification whatsoever (nor completion, nor error) and the notification that an update is available vanishes. Checking on the "Version" tab yields that I still don't run the most recent version.

 

When trying to load up the 747, I only get a CTD before P3D4 finishes loading.

 

Has anybody got an explanation or even better: a solution?

Can it be, that the recent Windows update (1803) has anything to do with it?

 

Greetings

For the P3D crashing there is a known issue with P3Dv4.2 due to a bug in the platform which LM will fix in the next P3Dv4 release.

 

For now use the below workaround. Go to P3D settings and then Information find the Miscellaneous Text options Uncheck all the options under there and you should be all set.

 

Regarding the OC issue can't tell without looking the logs. Please open a ticket at support.pecisionmanuals.com to check further

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now