Recommended Posts

I figure my problem is some sort of scenery issue, so I'll post it here first.

There's this little airstrip just east of Juneau (7AK2-Snettisham) that has a gravel strip. It's owned by the utility company, which has a hydroelectric plant up in the mountains.

The thing is, when I land on Runway 33 and taxi toward the other end... BANG, the plane hits what appears to be an invisible brick wall and crashes just before reaching the end.

I thought perhaps it was something my WED custom version was causing. I removed it and found out the reason was a deep "dip" in the terrain just past the end of the default airport. It seems whenever I save the custom airport, the "dip" now appears before you reach the end of the runway (I didn't change the length).

I extended the airport boundary and told WED to always flatten, but the problem persists.

Any idea what it might be?

 

JTW

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

Usually an uneven seam in the terrain tile - running along a degree of latitude or longitude. It´s a known problem that pops up in some parts of the world - nothing can be done about it, except for trying some other scenery mesh (like the HD mesh).

Cheers, Jan

 

Edited by Janov

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now