RAZERZ

ORBX ESSA Ground Textures under ground

Recommended Posts

So I recently got a new computer and finished installing ORBX ESSA and went to try it out. It loads fine and the gorund textures are looking sharp... Except after around 1-2 seconds, the ground disappears under this blurry grey layer and the high quality textures are gone. I cannot seem to find anything related to this, just a bunch people having issues with the terminals but they are working fine for me.

I have tried to reinstall, but not worked. I have tried to disable objectflow, clear shader cache, reinstall the libraries, lower/higher resolution settings, chnage my Scenery cfg location to "C:\ProgramData\Lockheed Martin\Prepar3D v3" in my FTXSettings.xml, added " <Config>

<Path>ORBX\FTX_GLOBAL\FTX_AA_ESSA\scenery</Path>

<Paths>

</Paths>

</Config>" to Orbx_ESSA_FTXGLOBAL_Objectflow.xml, moving the priority up and down and below and over Ftx global base pack in the scenery library, restarted my computer twice and checked for update for both Windows 10 and drivers, I've tried all of this to no avail :(.

My addons are: Reshade, PTA, FTX Global base, FTX ORBX ESSA, the libs, Airport enhancer lite (free version), fsuipc, LINDA, simconnect.

My Specs are: i7 8750h, 1060 6gb, 16gb RAM, 256gb m.2 ssd, 1tb hdd.

Here is what it looks like without objectflow:

 psdol50029511.png

First stage of loading:

y1q1gct529511.png

Second stage:

fh3td8b729511.png

Last stage:

ktxh2pa929511.png

 

I posted on r/flightsim without any response but I thank for any help in advance!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

I am extremely suspicious it has to do with the airport enhancer, I am going to try to remove it and see what happens.

Edit: Always make a backup of your texture folders kids...

Yet another edit: Noticed the aircraft is actually sinking down through the ground but during the first and second stage of loading, it's fine.

Edited by RAZERZ

Share this post


Link to post

Enable Objectflow. 🙂

 

Share this post


Link to post
12 hours ago, Bluestar said:

Enable Objectflow. 🙂

 

Oh the first picture was with objectflow disabled, the rest are with enabled (I was pointing out how it looked like without objectflow) 🙂 Thanks for the suggestion!

Share this post


Link to post
12 hours ago, Karel Gerritse said:

I have the same problem. Solution already found?

Enable Objectflow.  

Share this post


Link to post
On 7/22/2018 at 1:19 PM, Karel Gerritse said:

I have the same problem. Solution already found?

Solution was to update my sim from p3d v3.3 to v3.4

Share this post


Link to post

Objectflow was actually enabled when I asked the question. Oflow was the first thing i found here as solution, but it didn't help. Solution for now was to install version 1.20 and not 1.21.

Share this post


Link to post
On 8/12/2018 at 11:58 AM, Karel Gerritse said:

Objectflow was actually enabled when I asked the question. Oflow was the first thing i found here as solution, but it didn't help. Solution for now was to install version 1.20 and not 1.21.

I also had oflow enabled when I asked the question. My fix was the sim update. Glad to hear it's working now!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now