Jump to content

Sign in to follow this  
Bruce Leehan

Left thrust reverser stopped working correctly

Recommended Posts

Can anyone offer a suggestion?Recently I started noticing my left thrust reverser not working completely. i.e. when I move my TQ past the detent it doesn't engage, and when I completely diconnect all joysticks and devices, when I use "F2" to engage the reversers, the right one engages and stays, but the left one cycles repeatedly as if there's a conflicting keypress which won't let it stay engaged. (that's the only way I can describe it.)I have deleted my FS9.cfg as well as my Devices.cfg and tried to start over....no luck. I have uninstalled FSUIPC.DLL (FULL REG VER) no luck...I have tried it on all my jets including the default FS9 aircraft, they all have the same prob. The last thing I installed was the Tinmouse II and that was over a week ago. ANY help would be greatly appreciated. Specs. AMD 2800 XP+ nVidia 6800 GT1 GB RAMWin XP proCH USB TQS, USB Yoke, USB Pro Pedals. CHMGR 4.0


Bruce Leehan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...