Jump to content

Sign in to follow this  
RogerPotie

What Happened to fs???

Recommended Posts

Guest Pilot53

I am experiencing very strange behavior with my pc, The plane pictured is the ariane 737-400 and all of a sudden my textures are blurry. To fix the problem I tried to open catlyist control center but got a ms .net framework error. I used the repair option in ms .net framework 2.0 and i didnt get the message again. The problem was sill there. So I tried deleting my fs9 .cfg and started fs then got a ctd. I tried again and did not get a ctd, but the problem persisted. I tried moving the maping value all the way up, no luck, i tried anti aliasing, no luck. I am out of ideas.EDIT: I have also re-installed drivers and it does not help. One other thing I noticed is it seems to effect all of the default planes, and only a few payware planes. I have the pmdg 747, lds 767, ft 737, and the aeroworx b200, they are all unafected. I also have the flight 1 archer and it is also blurred as the default planes are, I have the mdmax md-80 and the default model is blurred, but the jca merge model is unafected.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...