XCSWxcsw

Just a kind of suggest

Recommended Posts

Hello,

I have just a kind of suggest which is set the Unicode UTF-8. As a Chinese user, i really want use Unicode UTF-8, then i can set for GSX or something else, but if I set it to Unicode UTF-8, i can not use LIND to connect P3D any more. I really want your guys can fix it.

Thank you very much!:) And hope you reply :):)

Rudi

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I mean, if you set UTF-8, you can't use LINDA anymore.

It in your control panel-region setting.

âunicode beta utf-8âçå¾çæç´¢ç»æ

Share this post


Link to post
Share on other sites

Why would you want to set UTF8 (a beta)? What is the driving reason for any change to LINDA?

Share this post


Link to post
Share on other sites

yes. i'd like to set UTF-8 because my windows 10 language is Chinese, only UTF-8 can use GSX normally. But in this way, LINDA is not working. :(

Share this post


Link to post
Share on other sites

OK I understand now. Is it the LINDA GUI that is not working? Do you get a window with no text? Please give me a screenshot.

Share this post


Link to post
Share on other sites

yes, just like last time.

[START] *********************** STARTING LINDA ***********************
[START] Loading System Configuration files
[E] *** LUA Error: error loading module 'linda-cfg/system/config-sys' from file 'D:\Prepar3D v4\modules\linda-cfg/system/config-sys.lua':
D:\Prepar3D v4\modules\linda-cfg/system/config-sys.lua:1: unexpected symbol near '�'

Share this post


Link to post
Share on other sites

Try deleting the config-sys.lua file and restarting LINDA. The file will be recreated.

Share this post


Link to post
Share on other sites

This appears to be a problem with the LUA interpreter used by FSUIPC and LINDA which I am unable to change. LINDA is designed for Flight Simulation work for which the common language is English. I am afraid you will need to set US or UK English to use it.

Share this post


Link to post
Share on other sites

I do not have the option on my Win10 to set UTF-8. I am unable to help you.

Share this post


Link to post
Share on other sites

Please email me the 'corrupted' config-sys.lua with UTF-8 turned on. Send to linda @ awginfosys.net.

Edited by ScotFlieger

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now