DonaldChadwick

LNAV/VNAV descent problem [748]

Recommended Posts

Hello,

I have i alight problem with the PMDG 747-8, where when i descend when selected my descent Altitude in the MCP and my Arrival is logged in the FMC that the aircraft auto-descends about 2-5000FT and then levels out and speeds up into Overspeed and neglects to descend.

The Profile in the FMC is as it should be with the speeds kept between 300-200knts.

 

The only way i have out of this problem I have is manually manage the speed and Vertical-Speed. 

( on a side note i have been having this issue but rarely in the 744 aswell )

On flights between KPAE-EDDH EDDH-EDDF

I dont know at this moment in time if I am doing something wrong here or if its the aircraft.

thanks for the help in advance,

Donald

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 hours ago, DonaldChadwick said:

descends about 2-5000FT and then levels out and speeds up into Overspeed and neglects to descend.

The plane is entering HOLD mode, and the default setting for hardware settings is to ignore your hardware unless you're in HOLD mode (because the crew can manually reposition the throttles in this mode). In the real plane, this works, because at T/D the servos motor the physical throttle levers back to IDLE. I'm assuming your don't, so you need to manually reposition them (I do this when I reset the MCP altitude), or you can turn the option off under the CDU MENU > PMDG SETUP > menus.

More detail is available in the Intro Manual.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now