Jump to content

Sign in to follow this  
soldano

Texture problem with addons

Recommended Posts

Recently I installed two scenery addons, one is Buenos Aires Ezeiza Airport and the other a Rio de Janeiro environment upgrade, and in both cases the addon surface perimeter looks blank, with no texture at all, including the objects.- In the Rio de Janeiro addon, only the default objects emerge from the blank surface, and in Ezeiza, only the runways.- In the instructions there are no reference about using generic texture libraries, which should be previously installed, so I cannot found the problem.- Other scenery addons had been installed OK, and in general, FS9 works perfect.-Maybe somebody can help me.- Thanks


Jorge Soldano

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,145.00 of $25,000.00 Donate Now
×
×
  • Create New...