Recommended Posts

Hello, when flying MD-11 pmdg FO is eager to do all by himself, more so than in other planes. I particularly find it very annoying when ATC issues speed reductions, HDG or new FL that the FO immediately starts dialing them in.

Is there a way to stop him dial in any autopilot related data, maybe similar to the dll option in fsl a3x with the fcusupport=0?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

53 minutes ago, rvm33 said:

Hello, when flying MD-11 pmdg FO is eager to do all by himself, more so than in other planes. I particularly find it very annoying when ATC issues speed reductions, HDG or new FL that the FO immediately starts dialing them in.

Is there a way to stop him dial in any autopilot related data, maybe similar to the dll option in fsl a3x with the fcusupport=0?

 

Is it with Native ATC, PF3 or Radar Contact ATC?

 

Share this post


Link to post
Share on other sites
On ‎10‎/‎21‎/‎2018 at 11:22 AM, rvm33 said:

PF3

By default when you start MCE, FO has the COMMs and automatically sets thing on ground and when airborne, only when hand flying the aircraft.

Youi need to tell him "I have the radio", "My radio" if you want to handle ATC yourself from the beginning.

Go to "General" tab in MCE user interface and click <More options>

In "advanced options" panel, click <View config>

mce.ini config file should open in Notepad.

Scroll down to the [ATC] section.

If you don't want Fo to dial anything in Autopilot panel, add this line.

FoAlwaysDialsVHF=0

If you don't want Fo to always dial VHF, ad this line

FoAlwaysDialsVHF=0

 

Share this post


Link to post
Share on other sites
1 hour ago, FS++ said:

By default when you start MCE, FO has the COMMs and automatically sets thing on ground and when airborne, only when hand flying the aircraft.

Youi need to tell him "I have the radio", "My radio" if you want to handle ATC yourself from the beginning.

Go to "General" tab in MCE user interface and click <More options>

In "advanced options" panel, click <View config>

mce.ini config file should open in Notepad.

Scroll down to the [ATC] section.

If you don't want Fo to dial anything in Autopilot panel, add this line.

FoAlwaysDialsVHF=0

If you don't want Fo to always dial VHF, ad this line

FoAlwaysDialsVHF=0

 

Hi Gerald,

"My radio" is clear, I know about that.

I want the FO to dial VHF and his thing but without touching the Autopilot. Please confirm which of the lines does that from the above.

Also it would be great if this would be true to anay plane I fly.

Thanks!

 

Share this post


Link to post
Share on other sites
26 minutes ago, rvm33 said:

Hi Gerald,

"My radio" is clear, I know about that.

I want the FO to dial VHF and his thing but without touching the Autopilot. Please confirm which of the lines does that from the above.

Also it would be great if this would be true to anay plane I fly.

Thanks!

 

Sorry, my mistake.

I was meant to mention...

FoAlwaysDialsAfs=0

That option will prevent him setting autopilot HDG, SPD and ALT, at least when airborne.

VHF dialling is expected to work with almost ANY aircraft.

Autopilot HDG, SPD, ALT dialing is subject to aircraft being fully supported (42 complex aircraft supported so far, not mentioning supported simple aircraft like Carenado or A2A light aircraft)

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now