Jump to content

Sign in to follow this  
AscalonStrike

Crash whenever using Beijing Airport

Recommended Posts

Greetings,

I've lately been having a problem with my fsx and it is every time I program a flight from Beijing Capital Airport (ZBAA), start it and after a little while start taxiing towards the runway, at any moment during the taxi procedure the game freezes and I get the out of memory error. I've then tried using the airport with minimum settings (and with minimum I mean completely minimum, it looks horrible), and been able to take off from it successfully. The thing is, I don't want to have to take off or land at an airport with no terminals and made up of asphalt only, especially if it's Beijing International Airport we're talking about, and the weird thing about all this (with which I noticed this just happens at Beijing Capital) is I don't get this error in any other of the airports I've taken off from, or landed at, and I've flown from and towards a whole bunch of places in all continents, except maybe Africa. It isn't anything wrong with any of my aircraft either, since I've tested various different aircraft both at Beijing Capital and other airports around the world, having the crash occur only when at Beijing.

So, having said all this, I have no idea what to do. I've tried downloading an addon scenery for Beijing Capital to no avail. I've thought about whether there is a way to replace the default Beijing Airport scenery with an addon one that doesn't cause the crash, but I don't know where are the files for the default airport located at, less what I must delete, so I'd really appreciate anyone giving me a hand with this problem that has all of my aircraft at Beijing, for now, grounded.

Share this post


Link to post
Share on other sites

So Beijing airport (default) is causing you grief?  Are you using default or addon AI aircraft?  Have you tried just turning down airliner AI traffic?

 

I just tried default ZBAA and had no problems with taking off from there.  Odd that the only choice is for active runway...no available parking.


Charlie Aron

Awaiting the new Microsoft Flight Sim and the purchase of a new system.  Running a Chromebook for now! :cool:

                                     

 

Share this post


Link to post
Share on other sites

I've already tried completely disabling traffic of all kinds, and it doesn't work. It appears to have something to do with the texture details or something, but this is weird since with the same graphic settings (and even traffic enabled), I don't get this problem anywhere else.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...