julian46

Shift Mode Beep

Recommended Posts

I've been using Linda on three addons (PMDG737ngx, AeroSoft Airbus Pro 64bit and QW787) - its worked really well for me.

 

I notice that on the Airbus I get a BEEP when using Global Shift and a long BEEP when unshifted but not in the other two aircraft - is there a way to enable and or disable the beep? (nice to be alerted when shifting etc)

 

thanks - Julian

 

Edited by julian46
typo

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Julian

There should be no difference between aircraft when selecting GLOBAL or LOCAL shifted modes. The sounds should play in all cases.

However, you have highlighted an error I caused when I moved the location of the sounds files (modechange.wav and modereset.wav) from the Flt Sim folder to the /modules/linda/data/sounds folder.

Check whether you have the mentioned sounds files in your Flt Sim /sound folder. If not copy them from the LINDA sounds folder to this one. After restarting LINDA it should fix your problem. I will issue a code update in due course which will correct the sound file location problem.

  • Like 1

Share this post


Link to post
Share on other sites

thanks Andrew ! - the files were missing in my P3DV4/sounds folder - copied them there and beep working (mid flight - just paused it)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now