Sign in to follow this  
Flic1

Effects not responding to actions

Recommended Posts

Hi - First off, great package for the 717!  I did an approach last night with a low overcast and rain and ...wow...the landing light effects on the clouds is quite spectacular.  I have never had that speed sensation before and it mimics real world very closely!  It was really cool to extend the gear and then also see the taxi light beam come alive.

  That being siad, I did notice on my last flight that that effects were not responding to the switch movements.  For example, I was getting ready for departure and my taxi light switch was controlling the ground floodlight effects.  I also notice that the left landing light was not producing a beam while the right one was.  Turning the switches off and back on had no effect so I ended up closing the immersion manager.  The 717 lights were working normally, it was just the immersion effects were not. What might cause this and is there a way to restart the immersion manager while in the sim?  I could not find a way to do that.  Thanks!

 

Eric

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi - I am still having issues with the immersion effects not being in sync with the aircraft.  I just did a flight and even though the landing lights were off and retracted I still had the immersion landing light beams.  I submitted a support ticket....thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this