Recommended Posts

 Hello,

since yesterday I'm a proud owner of the 747 for P3D. Everything works fine to me, but I have a problem with the thrust reveser. When I press and hold F2 after touchdown, engine 4 is active only - engine 1, 2 and 3 do nothing. In the options I can't find any key assignment to activate all engines via keyboard. I'm stupid or does it not exist in P3D? I'm coming from FSX. Thanks for any help.

 

Best regards,

Tobias Kroll

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Tobias

Glad that you enjoy the Queen. She is lovely, isn't she?
Regarding your issue, do you have any other Joysticks or other games related hardware/handset connected to the PC meanwhile? Since you said using "F2" by the default, in the P3D that button Should Reverse all the engines, So first, If you have any other Hardware, Disconnect them and retry, if you have not then reset your P3D control Setting once. also, tell us about other addons you are using the same time ( FSUIPC for example ). 

Best Regards.

-S.

Edited by Samany69

Share this post


Link to post
Share on other sites

Hi, 

i'm really new to P3D. No other addon are installed, PMDG 747 only and no other hardware except the mouse. Which setting do you mean to reset? 

Thanks. 

Share this post


Link to post
Share on other sites
1 minute ago, worker@CGN said:

Hi, 

i'm really new to P3D. No other addon are installed, PMDG 747 only and no other hardware except the mouse. Which setting do you mean to reset? 

Thanks. 

Hi. Please Don't forget to sign your post with Full First and Last Name before moderators notify you that one 😄.

Well In the options menu, Go into Controls setting set everything to the default value.

Regards.

Share this post


Link to post
Share on other sites

Okay. I will try it and let you in this thread if it works. 

Regards

Tobias Kroll 

Share this post


Link to post
Share on other sites

Now everything works fine. Thanks! 

Regards

Tobias Kroll 

Edited by worker@CGN

Share this post


Link to post
Share on other sites

Glad to hear it

Enjoy flying the only Queen of the skies.

Regards.

 

-S.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now