Jump to content

Sign in to follow this  
BigRick

Updater and Livery installer of OC wont connect

Recommended Posts

Wed Nov 28th, 21:00.  I am attempting to get a new livery for my T7 but it seems that the operations center is not working.  From what I can see it is not connecting to the server to update.  I see "Connecting to Online server for updates..." for about 10 secs and then the normal menus come up.  Choosing to install a livery just shows the "Downloading livery data....Connecting..." screen and that is where it freezes.  I have to CTL-ALT-DEL and kill the process.  After about 30 seconds it is telling me that TLS 1.2 is disabled for my system which it is not.  Both the FSX and P3Dv4 options do not work.  Testing my TLS 1.2 connection shows that it is fully functional and working. 

 

Photo Example Screenshot

 

-Rick Schaefer

Share this post


Link to post
4 hours ago, BigRick said:

Wed Nov 28th, 21:00.  I am attempting to get a new livery for my T7 but it seems that the operations center is not working.  From what I can see it is not connecting to the server to update.  I see "Connecting to Online server for updates..." for about 10 secs and then the normal menus come up.  Choosing to install a livery just shows the "Downloading livery data....Connecting..." screen and that is where it freezes.  I have to CTL-ALT-DEL and kill the process.  After about 30 seconds it is telling me that TLS 1.2 is disabled for my system which it is not.  Both the FSX and P3Dv4 options do not work.  Testing my TLS 1.2 connection shows that it is fully functional and working. 

 

Photo Example Screenshot

 

-Rick Schaefer

Rick,

 

Please open a ticket through the support portal, support.precisionmanuals.com to further check this.


Chris Makris

PLEASE NOTE PMDG HAS DEPARTED AVSIM

You can find us at http://forum.pmdg.com

 

Share this post


Link to post

I decided before posting a ticket to try again after I got off work tonight.  Seems it is now working.  I'll still post a ticket for research purposes if you wish though.  Let me know.

 

-Rick Schaefer

Share this post


Link to post
24 minutes ago, BigRick said:

I decided before posting a ticket to try again after I got off work tonight.  Seems it is now working.  I'll still post a ticket for research purposes if you wish though.  Let me know.

 

-Rick Schaefer

Rick,

If it is working no need for a ticket.


Chris Makris

PLEASE NOTE PMDG HAS DEPARTED AVSIM

You can find us at http://forum.pmdg.com

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,710.00 of $25,000.00 Donate Now
×
×
  • Create New...