Sign in to follow this  
Johnwag

Some key commands not wirking

Recommended Posts

In Preferences/Control Assignments I have forward/back/left/right assigned to the keyboard arrow keys and this works fine in the A2A C 172.  I imported the presets into the A2A PA28 and they all work except the arrow keys dont move the view left/right/forward/back.  I tried importing the assigments into the C182 and they work fine, looks like just don’t work in the Cherokee. Haven’t trued any other aircraft.

Tried restarting everything, including PC restart but same issue.

Tried disabling the advanced features but same issue.

Any ideas as to what I’m not doing right or how to fix?

CP version 1.0.19

P3D v4.2

WIN 10

Thanks

John

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Found the issue and solution....

I’m not wanting the advanced motion features so I set all the sliders to zero except for the rotational motion speed which I set to 1.5.  Seems that by setting the master directional motion slider to zero, that results in no directional motion at all so my arrow keys to move left/right/forward/back wouldn’t achieve any motion.

Ii thought the settings were the same for the C172 but now see that those settings did have some value in the sliders for those movements.

So, I need to have some value for each of those sliders.

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this