Recommended Posts

Hi,

I´m new MCE user. I use MCE with P3D V4.3 and Aerosoft Airbus Pro. I´m having problems with my FO not doing flows. I ask him to perform flow and there is no reaction. Sometimes he confuses it to checklist and he starts performing checklist. But most of time if I ask for flow - he does not answer nor doing anything. I checked MCE folder for scripts - there are scripts for aerosoft airbuses. But at this point I think I´m doing something wrong or I haven´t set up something properly. 

Second - I found out that if we go through checklist he wants me to double check items that are set corectly. For now turned off his check of checklist when in aerosoft airbus 

Could you please help me?

Thank you.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 hours ago, Lazer_cz said:

Hi,

I´m new MCE user. I use MCE with P3D V4.3 and Aerosoft Airbus Pro. I´m having problems with my FO not doing flows. I ask him to perform flow and there is no reaction. Sometimes he confuses it to checklist and he starts performing checklist. But most of time if I ask for flow - he does not answer nor doing anything. I checked MCE folder for scripts - there are scripts for aerosoft airbuses. But at this point I think I´m doing something wrong or I haven´t set up something properly. 

Second - I found out that if we go through checklist he wants me to double check items that are set corectly. For now turned off his check of checklist when in aerosoft airbus 

Could you please help me?

Thank you.

 

Sure.

First, welcome aboard.

For a trouble-free setup, suggest you install MCE to default C:\Program Files (x86)\Multi Crew Experience\ folder and set "Prepar3D.exe" to run as administrator.

If using a launcher app to fire P3D, make sure that one is also set to run as admin.

Go to \Prepar3D v4\ installation folder and check you have a <MCE dlls> folder, with about 40 dlls inside it.

Flows requests verbiage always ends with either "flow" or "procedure".

Checklist requests always end with "checklist" or "check". Example "before start checklist"., "before takeoff to the line check"

That way, should be no confusion.

 

Share this post


Link to post
Share on other sites

Ok, I checked and everything is set to your requests. Issue persists. 
I use aerosoft airbus professional x, 319. I use manual MCE Airbus X Flows with GSX (but I dont have GSX). It seems that copilot can uderstand me most of the time. I also noticed that during checklist copilot wants me to double check some items even if they are set up correctly (according to checklist). I turned off this check so we can continue in check list. Maybe it is somehow related....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now