Jump to content

Sign in to follow this  
sonic75

no Rwys or data for SBGL in the FMC in PMDG aircraft?

Recommended Posts

Posted (edited)

I set a flight up to fly from EDFH to SBGL in the 744F and then when i went to set up the arrival airport i found i had no data for the rwys at SBGL in the FMC.  This was the same for the 777 and the 737.

I deleted the ARPT_RWY.dat file as explained in another post on another forum but this did not help.

 

I am using Airac cycle 1813 and all up to date

 

Does anyone have any advice for this problem?  any help would be really appreciated.

Edited by sonic75

vafs_status.php?cs=inv100

Share this post


Link to post

was it this post? Did you do the whole procedure in post number 7?

 


Jason Dilley

Share this post


Link to post

Cheers my friend, I will go through this after my night shift. Thanks for the help


vafs_status.php?cs=inv100

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...