Jump to content

Sign in to follow this  

Recommended Posts

Hi,

I tried to use the FJS 727v3 with MCE X today in Xplane 11 for the first time. It should be supported by default, however, I could not get the scripts working correctly. Most commands of the flows were not recognised and no flight engineer provided. I guess MCE did not connect to the aircraft. I tried David Herky’s files from the library for a second run, but also no joy - maybe as they are for 727v2?!

MCE is fantastic and really helpful to fly the old iron without too much work in the cockpit for a single person - in XP10 this worked flawlessly.

Any assistance would be very much appreciated.

Cheers

Karl

Share this post


Link to post
Share on other sites
2 hours ago, khdgermany said:

Hi,

I tried to use the FJS 727v3 with MCE X today in Xplane 11 for the first time. It should be supported by default, however, I could not get the scripts working correctly. Most commands of the flows were not recognised and no flight engineer provided. I guess MCE did not connect to the aircraft. I tried David Herky’s files from the library for a second run, but also no joy - maybe as they are for 727v2?!

MCE is fantastic and really helpful to fly the old iron without too much work in the cockpit for a single person - in XP10 this worked flawlessly.

Any assistance would be very much appreciated.

Cheers

Karl

Go to "General" tab in MCE user interface and click <More Options>

In "Avanced Options> panel. click <View config>

"xpmce.ini" config file will oipen in Notapad.

Change "Debug=0" to "Debug = 1" and save.

Start X-Plane and load 727 V3

Restart MCE and you should be met with a dialog box, showing what info MCE is getting in order to positiveley identify that aircraft.

Post a screenshot of that message box.

After that, revert to "Debug=0"

Thank you.

Share this post


Link to post
Share on other sites
On ‎1‎/‎6‎/‎2019 at 8:29 AM, khdgermany said:

I did as advised, it shows that it sees the 727v3. Unfortunately I forgot to make a screenshot.

Well, there is something called "Try again". 😄

If you're having an issue posting on Avsim, send screenshot directly to support[at]multicrewxp.com

 

Share this post


Link to post
Share on other sites
On 1/4/2019 at 7:29 PM, khdgermany said:

Hi,

I tried to use the FJS 727v3 with MCE X today in Xplane 11 for the first time. It should be supported by default, however, I could not get the scripts working correctly. Most commands of the flows were not recognised and no flight engineer provided. I guess MCE did not connect to the aircraft. I tried David Herky’s files from the library for a second run, but also no joy - maybe as they are for 727v2?!

MCE is fantastic and really helpful to fly the old iron without too much work in the cockpit for a single person - in XP10 this worked flawlessly.

Any assistance would be very much appreciated.

Cheers

Karl

Now sorted in latest MCE for X-Plane

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...