Jump to content

Sign in to follow this  
Simon Corish

JS4100 blank EFIS panels

Recommended Posts

Posted (edited)

Hi All

   probably first post on here and ive seen this before a year ago. i may be starting a job on JS4100, local company and looking forward to it. i bought the PMDG JS4100 and loaded it to a fresh install of FSX acceleration pack vesion. activated the product and followed all instructions to put this aeroplane on the runway.

   problem is the aeroplane is running and somethings are working and it flies lovely although i dont have any EHSI and the bottom AHDI screen,nor does the throttle levers or condition levers move even though you can advance them and see the percent of increase on the torque gauges..

 i have read about it and tried all the tricks and even had 2 tickets raised with Paul from support. no matter what i try with his help or others i cant get the screens to work or the levers to operate. also to mention i have had a new activation key given and re downloaded new software direct from the link they give

   has anyone had this issue and resolved it as i cant see any successful resoluions

     any help is much appreciated

       regards simon

 

ps:  tried it on W7. W10 both with same results

Edited by Simon Corish

Share this post


Link to post
Posted (edited)

It does sound like an activation issue, did the window pop up for activation first time (I think that's how it works)?

Are the displays 100% blank? If you're getting lines but no text that would indicate a font issue.

Edited by ckyliu

ckyliu, proud supporter of ViaIntercity.com. Find my spec and settings in "About me" on my profile.

support1.jpg

Share this post


Link to post

hi

  thanks for replying as frustration has kicked in but am holding on at the moment..when i installed the product it came up with the activation window and support have sent me another activation key which made no difference.

  ive even uninstalled everything possible to do with FSX and even gone through registry to delete entries so a clean slate.  even gone to the trouble of formatting the PC..also installed on another pc with different OS and still get problems.

  the aeroplane is running and flies but in Virtual cockpit the 2 main screens are blank, just like they are turned off, also the throttle levers and the condition levers dont move if you press F4 to advance them. if you get the mouse and place it near the throttle levers or condition levers you can see the percentage of lever in a little txt in brackets which if you move the mouse forward like to advance the levers the percentage increases so i know the thing is working but there is something missing that shows the movement of em and this must what makes the screens totally blank

     wish i could solve this as i have a job coming up flying this aircraft and i want to learn it

       regards simon

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...