umby4u

Hardware and software question

Recommended Posts

Hi 

I ve some doubts reg right video setting of p3d. 

My machine is i7 7700 16gb ram, two ssd, Gtx 1070 ti, main monitor LG 21:9 FULL HD 34 inches g sync 144hz.

I ve tried a lot of different setting in Nvidia panel and also in p3d but I think that best solution is too far. 

I ve some stuttering in pan view and fps are not really good. From 14 with pmdg at LEMD to more than 40 in flight. 

Settings are 

Fxaa off

V sync off 

Triple buffer off

G sync off 

Fps limit 40

All other settings under p3d are about on the middle of each slider. 

Hdr on. 

What I need from you is the suggestion reg right settings under Nvidia panel, nvinspector and p3d with my hardware. 

Many thanks in advance for your help. 

 

Edited by umby4u

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

57 minutes ago, umby4u said:

Hi 

I ve some doubts reg right video setting of p3d. 

My machine is i7 7700 16gb ram, two ssd, Gtx 1070 ti, main monitor LG 21:9 FULL HD 34 inches g sync 144hz.

I ve tried a lot of different setting in Nvidia panel and also in p3d but I think that best solution is too far. 

I ve some stuttering in pan view and fps are not really good. From 14 with pmdg at LEMD to more than 40 in flight. 

Settings are 

Fxaa off

V sync off 

Triple buffer off

G sync off 

Fps limit 40

All other settings under p3d are about on the middle of each slider. 

Hdr on. 

What I need from you is the suggestion reg right settings under Nvidia panel, nvinspector and p3d with my hardware. 

Many thanks in advance for your help. 

 

Couple things you can try.  Leave the control panel and Inspector at default for now.  Try these and report back.  For best smoothness and performance you want the sim to run at a smooth and stable 30 FPS.  Leave G sync off for now.

Limit frames to 33FPS, vsync on, triple buffering on

Unlimited frames, vsync on, triple buffering on

If u can not maintain at least 30 FPS adjust your settings till you can.  If you are unable to maintain 30 FPS it would help to post all of your settings.

Edited by mpw8679

Share this post


Link to post
2 hours ago, umby4u said:

Hi 

I ve some doubts reg right video setting of p3d. 

My machine is i7 7700 16gb ram, two ssd, Gtx 1070 ti, main monitor LG 21:9 FULL HD 34 inches g sync 144hz.

I ve tried a lot of different setting in Nvidia panel and also in p3d but I think that best solution is too far. 

I ve some stuttering in pan view and fps are not really good. From 14 with pmdg at LEMD to more than 40 in flight. 

Settings are 

Fxaa off

V sync off 

Triple buffer off

G sync off 

Fps limit 40

All other settings under p3d are about on the middle of each slider. 

Hdr on. 

What I need from you is the suggestion reg right settings under Nvidia panel, nvinspector and p3d with my hardware. 

Many thanks in advance for your help. 

 

based on the limited hardware info ....i'd say your not a hardware enthusiasts.

so with that said ....and if LEMD is your base of operations, I'd would plan my attack by setting up my sim around LEMD with the goal of trying achieve at least 18fps but preferably 20fps. The rest of the world will fall into place.

Me: I'm going to set my in game fps limit at 30 fps, and start from there ....no vsync of any kind and no nvi. keep it simple to start

Edited by FunknNasty

Share this post


Link to post
2 hours ago, mpw8679 said:

Couple things you can try.  Leave the control panel and Inspector at default for now.  Try these and report back.  For best smoothness and performance you want the sim to run at a smooth and stable 30 FPS.  Leave G sync off for now.

Limit frames to 33FPS, vsync on, triple buffering on

Unlimited frames, vsync on, triple buffering on

If u can not maintain at least 30 FPS adjust your settings till you can.  If you are unable to maintain 30 FPS it would help to post all of your settings.

Hi,

 

with standard setting I have 32-40 fps at  LEMD Sim Wings with PMDG 737. Unlimited frames, vsync on, triple buffering on, g-sync on, 144hz setting

Stutter appear as soon as I change fps limt to 33, or 40 it s the same.

Not bad

For the moment I should keep all default setting as above. So, in the next day I will try better

thx!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now