Sign in to follow this  
fakeflyer737

Clipping P3D 4.4

Recommended Posts

Hi ! 
   I have major texture clipping in P3D v4.4, is there anyway to get rid of it? Im using a 1080ti with the latest Drivers and I use the highest setting for AA in P3D, anyways nothing I do seems to get rid of it. I read on the flight beam form to change a setting in the camer.cfg file, it was something about Clipmode=minumum and change it too "normal" but it didn't really fix anything.

thanks!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this