macky1004

PMDG MD-11 Service pk 1 and 2

Recommended Posts

Hi to all, Iv got the MD-11 working on FSX-SE but its not allowing mt to install the SP1 or SP2 for the MD-11 which has many bug fixes and more as anyone that flies this beauty knows what they do, Iv tried to SDK Core utilities LegacyInterfaces etc but its still not allowing me to install SP1 or SP2 for the MD-11. Any help with this i'd be very grateful. Thanks 

Macky

Edited by macky1004
  • Like 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

6 hours ago, macky1004 said:

Hi to all, Iv got the MD-11 working on FSX-SE but its not allowing mt to install the SP1 or SP2 for the MD-11 which has many bug fixes and more as anyone that flies this beauty knows what they do, Iv tried to SDK Core utilities LegacyInterfaces etc but its still not allowing me to install SP1 or SP2 for the MD-11. Any help with this i'd be very grateful. Thanks 

Macky

As MD11 is not supposed to be installed to any other platform than FSX no assistance can be provided I am afraid. I will lock this as any further discussion on this will 100% violate the EULA of the product

Edited by Olympic260

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.