Sign in to follow this  
Guest P3_Super_Bee

Way OT: website script errors...

Recommended Posts

This ones' way OT as far as aviation goes... Not even in the ballpark. LOL...Anyway. Avaition isn't my only hobby/intrest. I belong to a car club here, and we needed a website. So I threw a little something together. But I not sure if I have a problem with my IE6 or not. Everytime I try to mouse over the nav bar to click a page change I get a script error and can't click. Just wondering if you can check it out. IF their is a problem, any ideas of the cause? Or what my problem could be? And don't say its IE6, get modzilla or firefox. don't want to go down that road...Thanks...EDIT: doh, might help to put the link www.808altimas.netAlso remember I'm an Airframer, not an IT guy... so go easy on the design. Constuctive comments are more than welcome...:-outtahttp://publish.hometown.aol.com/p3superb/i...s/sign_name.jpgThere is a fine line between "hobby" and "mental illness".- unknown"My daddy gives me up, to fight for you"- a US Military Members Child

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ok, it could be the script you are using may have problems in the code.Now, before you get all upset, I have Firefox, and your site works fine for me.I also reluctantly loaded up my IE, and hovering my mouse over the "links" or other menu choices under Navigation causes no script error on my end, and seems to work fine when I clicked, so it could be your setting on your machine, possibly your security settings within IE.I also recommend you get Firefox, if only to test your website for functionality on both platforms. I use Firefox, but I test functionality on my sites with IE as well.So it all works for me on both browsers, all pages.Hope you get it sorted.Regards,Joeaopa.gif" border="0" alt="Grab My FREEWARE Voice recognition Profiles here:[a href=http://library.avsim.net/esearch.php?CatID=fs2004misc&DLID=58334]Cessna 172 Voice Profile[/a][a href=http://library.avsim.net/esearch.php?CatID=fs2004misc&DLID=60740]FSD Avanti Voice Profile[/a].You will need the main FREEWARE Flight Assistant program to use it, get it here:[a href=http://library.avsim.net/esearch.php?CatID=genutils&DLID=39661]Flight Assistant 2.2[/a]

Share this post


Link to post
Share on other sites

Thanks for the help Joe.Have firefox here myself,(didn't want to go into the "firefox is the way to go arguement" -many people use IE6) but was only having the problem with IE6, though it looks like it is a problem with my install of IE6, others have tried it with IE6 without problems.There is a .css file that controls mouseovers within the site. Took me a while to figure that out. Would change the mouseover color to white in MS Frontpage, but when the site was up in a browser the color shown was yellow. Changed the color within the .css file and all is good for the color. Went into Frontpage agian and removed all the mouseover commands and now everything works great for me in IE6. Guess what I was doing in Frontpage was conflicting with what was in the .css file.This is what happens when an Airframer puts down his hammer and tries to play around with something he really has no clue about. LOL...:-outtahttp://publish.hometown.aol.com/p3superb/i...s/sign_name.jpgThere is a fine line between "hobby" and "mental illness".- unknown"My daddy gives me up, to fight for you"- a US Military Members Child

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this