GNS 430RXP won't allow 5khz increments on com

Recommended Posts

 Good Afternoon members,

The GNS 430 RXP won't allow me to dial in correct frequencies on COM 2 because it's doing 15khz increments and not 5khz increments on dialing in.

So' I'm not able to put in the correct frequencies in my realsimgear device.  Using XPlane 11.30.  The defualt GNS 530 is dialing in correct in XPlane,  but I'm using realsimgear in the 430 and is my primary com.

Does anyone out there have a solution?  I don't see anything for this in settings or advanced settings.



Share this post

Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!


You can configure this in the device, most likely in the AUX page. In doubt, please make sure to review the Garmin GNS Pilot's Guide for all details.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now