Indianajones

Carenado PA46T JetPROP STEC and GPS530 trips

Recommended Posts

Hey, 

 So I recently purchased the Carenado PA46 JetPROP, (I know it’s old) and for some reason early in the flight sometimes even when still on the ground the Autopilot and GPS530 seems to “trip” and needs to be reset. Also when this happens the stall warning light comes on and stays on for the rest of the flight. Anyone figured out what this is? By the way I’m running it on FSX SE. any help would be great thanks!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the JetProp. I have not seen that problem on my end. Perhaps an uninstall and reinstall with antivirus disabled? I had to do that a few times with my A2A planes, so I know that can be an issue.

 

 

Share this post


Link to post
Share on other sites

Thanks for the response...perhaps but it seems different, it seems as though it was designed in as a fault of some kind but I dont have simulated emergencies on or anything like that so idk, I really would rather reinstall as a last resort because my antivirus already seemed to hate this add on had to keep forcing it through over and over until it finally installed, plus it’s not something that totally ruins the experience it’s just a slight annoyance the fault happens very early in the flight and once it does happen and I reset everything it doesn’t happen again, I was just wondering if anyone else had this problem, I’ve scoured the internet (to the best of my abilities) and found one single thread on it and they didn’t solve it, just prayed to the simulator gods for a fix from Carenado and then the thread ended years ago, I suppose I could check the trusted status on my antivirus and see if anything is there, again thanks for the response and help 

Share this post


Link to post
Share on other sites

You know it’s almost like I’m screwing something up while readying the plane for taxi and takeoff and it’s causing a fault in the navigation system, also since you obviously seem to have the airplane do you know what’s up with the cabin alt alert coming on in the upper 20,000’s ft I’ve maxed out the cabin alt setting at about what looks like 10,300 and it still gives me the cabin alt warning light?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now