minitrundle

Operations Centre Missing an d 747 Liveries Dont show.

Recommended Posts

Posted (edited)

Hi all, I've recently made the move from FSX to P3D and slowly buying the P3D PMDG products again. I brought the 737NGX last month and it installed with no problems. Last night I download the 747 and it installed with no issues however, the Operation Centre only shows up the once after reinstalling and once closes, can no longer be found on the PC. Also If I download any liveries, whether it being from AVSIM or from OC it shows them in the Aircraft Change menu, but once selected, it crashed P3D and then no longer shows it. 

Also, when loading P3D a message appears saying "Cannot get product version data - string not found"

I have reinstalled this 3 times so far and activated it. The standard PMDG House colours works without problems. but nothing I do will allow be to add my own liveries, nor access OC.

Adam.

Edited by minitrundle

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

On 3/27/2019 at 4:48 AM, minitrundle said:

Hi all, I've recently made the move from FSX to P3D and slowly buying the P3D PMDG products again. I brought the 737NGX last month and it installed with no problems. Last night I download the 747 and it installed with no issues however, the Operation Centre only shows up the once after reinstalling and once closes, can no longer be found on the PC. Also If I download any liveries, whether it being from AVSIM or from OC it shows them in the Aircraft Change menu, but once selected, it crashed P3D and then no longer shows it. 

Usually means an overly-aggressive anti-virus program decided to kill it for "reasons."

On 3/27/2019 at 4:48 AM, minitrundle said:

Also, when loading P3D a message appears saying "Cannot get product version data - string not found"

Usually means you've run a registry cleaner, or there's an overly-aggressive anti-virus program that decided to scrub the registry for "reasons."

On 3/27/2019 at 4:48 AM, minitrundle said:

I have reinstalled this 3 times so far and activated it. The standard PMDG House colours works without problems. but nothing I do will allow be to add my own liveries,

Do not reinstall to solve problems. As you've seen, this isn't fixing the problem, so you're just wasting time (and it can actually cause more issues if it's not done properly).

The additional liveries not showing up is usually because they show up under "Boeing ... " in the alphabetical sorted list of P3D, instead of "PMDG ... " like the house liveries.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now