Guest Jacques de Beurs

Integrating 530XP into Realair Duke B60 V2 (piston)

Recommended Posts

During switching from Windows 7 to Windows 10 I had to reinstall many FSX items. I also reinstalled the GNS 530XP and the Realair Duke B60 V2, which is my favorite aircraft. Unfortunately the Duke config panel which is needed to integrate the 530XP into the Duke does not work anymore. All the time it comes with "Error: chunk has too many syntax  levels".

Could someone who is the owner of both products please post a panel.cfg that has the 530XP integrated ?

Note: I am talking about the Realair Duke B60 V2 piston version and the GNS 530XP is not V2 but the earlier version.

Kind regards .... Jacques de Beurs (The Netherlands)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Jacques, PM me with what GNS config you use (530 only, 530+430) and I will email you the panel.cfg.

David

 

  • Like 3

Share this post


Link to post
Share on other sites
Posted (edited)

Created a new topic since my issue relates to V2 not Legacy GNSS

 

Edited by Figadas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now