Jump to content

Recommended Posts

hi guys is it me or sometimes when i load up

{ plane from the spinning plane window }

 

i start to taxi and my brakes dont work but my parking brake does....

this is a fresh install of windows and no fsuipc 

 

chris

 

Share this post


Link to post
5 hours ago, vikelu22 said:

hi guys is it me or sometimes when i load up

{ plane from the spinning plane window }

 

i start to taxi and my brakes dont work but my parking brake does....

this is a fresh install of windows and no fsuipc 

 

chris

 

Hello Chris,

Really not a lot to go on here.  May I ask some questions that will help people to understand what you're asking for help with?

Which simulator are you using?  PMDG makes aircraft for FSX, P3Dv3, P3Dv4 and Xplane, and our collective crystal ball is on loan to them at the moment! 😉+🙂

Which Aircraft does this happen with?

Does it occur with ALL the aircraft you fly or with just one?  (Only with one aircraft type? with all aircraft? etc.)

Does the problem happen during each flight?  If so, during taxi out, taxi in, or either/both?

Are you using Rudder Pedals with Toe Brakes?

 

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...