Drewhall10

RXP Gns 430 and 540 not auto switching CDI to VLOC on approach

Recommended Posts

I have an interesting problem that I have not been able to find any info about from the internet. I have the gns 430 and 530 v1 that I have used for years mainly with a couple of carenado aircraft that also have the flight line t and n gauges installed. I have noticed that the carenado centurion using the rxp flight line hsi and gns 530 combination allows proper auto cdi switching when capturing the loacalizer with “auto approach” enabled in the gns ini file. When auto approach is disabled it does not work. Although i have matched the settings exactly in the corresponding gns ini file in the carenado arrow, I have not been able to get this feature working in any other plane using the 430 or the 530. 

Are there any known issues regarding this issue that reality xp  knows about? I wish I could nail down what makes it work in one aircraft but not the other.

Thanks in advance for any and all suggestions to this frustrating issue.

Best regards,

Drew

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)

Hi Drew,

I'm not sure anymore about this setting. It is not a standard GNS feature but a RXP feature added as a convenience but I suspect it also depends on enabling another related setting in the GNS device itself, most likely in the AUX pages. Unless and I don't remember anymore this was meant only when used in combination with our other gauges. Or maybe you'd just need to make sure the 'LinkCdi' setting is enabled?

Edited by RXP

Share this post


Link to post
Share on other sites

Auto switching from gps to VLOC when the glide slope is captured is a standard feature of the gns 430 and 530 as long as it is enabled in the menus of the unit and the ils frequency is set in active window. I can get it to work with the centurion using reality XP hsi but can not get it to work with any other plane with the exact same settings used. I’m just trying to figure out if anyone else has this problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now