HUSSAR

XPForce Force Feedback Software Issue

Recommended Posts

Is anyone here at AVSIM using XPForce from the developers of FSX Mission Editor?

I am Using XPForce Build 1.0.7633 but could not feel any feedback. I ran the DXDIAG and saved all information and my FF Yoke is listed with FF Driver installed.

On the XPForce UI in Prepar3D on the "Feedback" tab the "Joystick Active" box was greyed out.  I reinstalled the software and entered the licence and there was a check mark in the checkbox, it seems that the program run's in demo mode for 10 minutes and is then disabled. Uninstalling clears the registry of all traces of XPForce for Prepar3D v4.5

I had to correct the path which was added to the dll.xml in the Program Data folder, it is not placed into the %AppData%\Roaming dll.xml

Any feedback would be appreciated if anyone has had the same issue and has been able to resolve the issue.

Thank you.
Robert

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I was able to resolve the issue after receiving a reply from Jim Kerr.  The license was for a different version of the product and Jim issued a new key.

I am very happy to have FF active in Prepar3D once again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now