Sign in to follow this  
Indiabravo

problem with 2D cockpit view whe Chaseplane enabled

Recommended Posts

I just installed Chaseplane.which I'm using with FSX SE.

I have not programmed any presets yet but  I've just discovered that when Chaseplane is enabled, when I switch to the 2D cockpit view in the standard Cessna Skyhawk, it goes to the 2D cockpit view for a second and then quickly switches to "Custom view.: Outside (Chaseplane)"

It does however work properly if I Global Disable Chaseplane.

Could you please help.

Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2d cockpit view is available as a Chaseplane preset by moving the camera forward.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this