Jump to content

Sign in to follow this  
FlyBaby

Low Performance with default G1000

Recommended Posts

PC Specs i7-7700k / GTX 1080 / 16GB RAM

All planes with default G1000 (Aerobask Robin, Default VisionJet, DA-62) run very choppy (micro-stutters) on my system. Other planes / Heils do not have this problem. 

I turned down objects / AA / reflections, but the issue remained. I even disabled x-vision...no difference. 

I was able to fly these planes before with no problem, but something has happened (update etc.) since then to cause this low performance.

Any hep would be appreciated.

 

Share this post


Link to post
Share on other sites

Did you do a Nav database update, apparently that is causing issues with some, though I cant understand how.

Share this post


Link to post
Share on other sites
4 hours ago, mjrhealth said:

Did you do a Nav database update, apparently that is causing issues with some, though I cant understand how.

Thanks for the response.

No Nav update, just the update for XP and I disabled every other addon etc., but the problem is still there. 

I am able to hold steady fps (30 fps locked with refresh rate of my monitor), there is just a constant stutter / choppiness with the G1000 planes.

Share this post


Link to post
Share on other sites

Something got screwed up with this last beta upgrade, I too get more stutters and CTD while selecting a different airport.


Carlos Franklin

Sims: XPlane

Asus Sabertooth z77 - i7 3770k @ 4.6 HT WC - 32gb Corsair @ 2133 (XMP) - Asus GTX 1070 - 250 Evo Pro SSD for Win10 Pro - 500 Evo Pro SSD for XP11

 

Share this post


Link to post
Share on other sites

Thanks for the replies…

So this is what I discovered (at least on my rig)…

The LR G1000 does not like 30 fps, or some processing may conflict with that setting.

If I lock frames / refresh rate at 60 fps and I fly in areas where I can maintain 60 fps, then everything is smooth (very smooth). 

However, if I lock frames / refresh rate at 30 fps and I fly in areas where I can maintain 30 fps, then the sim is very, very choppy. 

I filed a ticket to see is there could be an issue with how the G1000 performs with a lower fps setting although I realize that priorities at LR may be beyond focusing on this alleged issue.

I did not have this issue before with 3ocked 30 fps and the LR G1000, so I think that one of the recent updates introduced the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...