Jump to content

Sign in to follow this  
Marenostrum

MD530 cold and dark + Radios

Recommended Posts

I am new to this Heli

I have two questions:

1. I have set cold and dark in the milvitz setup panel and saved. but when I load it it has the engine running. I tried many times restarting the sim, chosing the exact livery...but no way..the engine is  running.

2. is there a way to have the standard analogic radio/nav or  set with the analogic payware radio/nav like in my Milvitz DHC3?

Thank you

Share this post


Link to post
Share on other sites

1.  please get on the support forums for all help.

2> see above.

3.  Read the manual please.

Share this post


Link to post
Share on other sites

thank you..

Manual read...nothing more than something general in the first 3 pages among 237...and nothing about my question.

I will post in the support forum hopefully more polite than you...or with you more polite than here.... in the while, instead of being unnecessarily sarcastic.. you could use  your very few time to change the name of this forum strangely titled "The MILVIZ SUPPORT FORUM" in something more appropriate.

And...if MILVIZ is not your surname, being so polite to sign your message.

My regards.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...